Please find the steps that I have followed in Windows XP: https://github.com/WPN-XM/WPN-XM at “D:\server” https://github.com/RestyaPlatform/board/releases (board-v0.6.3.zip) and place it in D:\server\www\restyaboard https://github.com/RestyaPlatform/board/blob/master/.htaccess#L7 Change RewriteBase / to RewriteBase /your_local_folder/ https://github.com/RestyaPlatform/board/blob/master/restyaboard.conf - Change root directory in nginx configuration also, https://github.com/RestyaPlatform/board/blob/master/restyaboard.conf#L3 - Change the server_name to restyaboard.localhost https://github.com/RestyaPlatform/board/blob/master/restyaboard.conf#L21 - Add your local folder name in rewrite rules https://github.com/RestyaPlatform/board/blob/master/restyaboard.conf in D:\server\bin\nginx\conf\domains-enabled. Notice the changes in fastcgi_pass Change your config file fastcgi_pass unix:/var/run/php5-fpm.sock; to fastcgi_pass 127.0.0.1:9000; Prepare PostgreSQL with below (this could have been done better):
D:\server\bin\pgsql\bin>createuser -s -d -r postgres
D:\server\bin\pgsql\bin>createdb -h localhost -U postgres restyaboard 
D:\server\bin\pgsql\bin>psql -h localhost -U postgres

CREATE USER restya WITH PASSWORD 'hjVl2!rGd';
ALTER DATABASE restyaboard OWNER TO restya;   
GRANT ALL PRIVILEGES ON DATABASE restyaboard TO restya;
GRANT ALL PRIVILEGES ON ALL TABLES IN SCHEMA public TO restya;  
GRANT ALL PRIVILEGES ON ALL SEQUENCES IN SCHEMA public TO restya;

D:\server\bin\pgsql\bin>psql -h localhost -d restyaboard -U restya -W < d:\server\www\restyaboard\sql\restyaboard_with_empty_data.sql
Visit http://localhost/tools/webinterface/index.php?page=config#php-ext to enable curl, gd2, ldap, mobstring, pdo_pgsql, pgsql extensions. http://localhost:8084/